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Brady Mobile Application

Introduction

The Brady Mobile application lets you create and edit labels from your smart 
phone and print directly to your printer via a Bluetooth connection. 

Press & hold an icon to see a hint of what tasks can be performed from that icon. 

• Labels (Create, edit and print labels)
- Edit/Print Existing (Open label or template for editing or printing)
- From Template (Create a label based on template) 
- General Id (Create blank text label)
- Flags (Create Flags label)
- Terminal Block (Create Terminal Block label)
- Wiremarker (Create Wiremarker label)
- Patch Panel (Create Patch Panel label)
- 66 Block (Create 66 Block label)
- 110 Block (Create 110 Block label)
- BIX Block (Create BIX Block label)

• Files (Manage local file on device)
• Search: Enter a search string to locate a file.
• Files: Perform file operations (rename, copy, move, delete, see file 

properties)
• File Directory: Locate files on mobile phone or SD card.

• Settings (General, labels, barcodes, printers)
• General (Set up general settings)
• Label (Set up label settings)
• Barcode (Set up barcode settings)

• Help (Displays the current software version)
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Introduction
Conventions

Conventions
 The following commands and icons are used in this Help file.

Icons and Device Buttons 

User Commands
The following conventions are used in this Help document

• All User actions are indicated in Bold text.
• All references to menus, dialog boxes, button and screens are indicated 

by Italics text.
• Device "Main Menu" Commands are indicated by capital letters (e.g., 

MENU).
• Device "Sub-Menu" Commands are indicated by Initial cap (e.g., 

Label).
• "Multiple" Command structures requiring more than one user action are 

divided by the symbol > (e.g., MENU>Label>Add Label). 

Device
Icon

Menu
Command Description

MENU Open optional Brady Mobile menu options.

HOME Close any screen and return to the device Home screen.

BACK Go back one screen. Close virtual keyboard.

-- (Search) not used for the Brady Mobile application.

VIEW View all apps on device.

-- Launches the Brady Mobile application,

... -- Press folder icon to navigate up or down the folder 
structure.

General Set language, measurement units, and choose the 
default location for your user data.

Label Set font type, font size, zoom, frame (border), text 
orientation, length.

Barcode Set symbology, ratio, height, font, font size, width, 
human readable text, check digit.



BRADY MOBILE APPLICATION USER’S MANUAL 3

Launch Mobile Application
Settings

Launch Mobile Application 

To launch the Brady mobile application:

1. Download the Brady Mobile app from the device App store. 
2. Press the Brady Mobile icon on your device to launch the application.

Features and Functions

Home Screen 
The Home screen contains 4 icons that you can use to define your default 
label settings or start working on labels or files.

To view home screen tasks:

1. Start the Brady Mobile application. 
2. From the Home screen, select one of the available tasks:

• Labels
• Files
• Settings
• Help

Settings 
Use to change the common default settings used in your labels. 

To view and change settings:

1. From the Home screen, select Settings, then choose an option:
• General: Set language, measurement units, and choose the default 

location for your user data. 
• Label: Set font type, font size, zoom, frame (border), text orientation, 

length.
• Barcode: Set symbology, ratio, height, font, font size, width, human 

readable text, check digit.
2. To cancel and return to the main screen, press BACK.
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Features and Functions
Settings

Change General Settings 

To change General settings:

1. From the Settings screen, select General.
2. Choose a setting for each option:

• Language: Choose a language from the drop-down list (default is 
English).

• Measurement Units: Select the radio button for Millimeters or Inches 
(default).

• Default Folder for User Data: Select Browse, navigate to the 
location where you want to save your files, then press MENU>Select 
Folder to set the desired folder location.

Note: You can only choose folders that have already been created. You 
cannot create new folders from this location.

3. When done, press BACK.
4. Press Save, then BACK to return to the Settings screen. Or, press 

BACK, then No to exit without saving.

Note: The Language option is applied after restarting application. Other 
options are applied immediately. 
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Features and Functions
Settings

Change Label Settings 
Label settings let you choose the font, font size, zoom level, frame, text 
orientation and default label length. Unless changed, these settings will 
remain the default for all labels.

To change Label settings:

1. From the Settings screen, select Label. 
2. In the Label Options screen, change any of these options:

• Font: Choose a font from the drop-down list.
• Default Font Size: Choose Auto or Custom. Auto resizes any 

symbols to fit the label height. Custom lets you manually specify the 
font size. 
• If you choose Custom: Touch the text box and enter a value (valid 

range is 4-144 points), then press BACK to exit without saving.
• Zoom: Choose a value from the drop-down list (the Zoom option 

provides the optimum view of the label area).
• Frame: Choose a border type from the drop-down list.
• Text Orientation: Select the radio button for Horizontal (left to right) 

or Vertical (top to bottom). Vertical text can only be applied to an area 
or a label. It cannot be applied line-by-line.

• Default Label Length:
• Select Auto size to turn off autosizing and open the edit box.
• Touch the edit box to enter a value for the label length (a specified 

label length is valid only for continuous media).
3. Press Done or BACK to return to the Label Options screen.
4. Touch Save then BACK to save your changes and immediately apply 

the changes (you cannot save settings that are out of valid range). Or 
press BACK, then No to exit without saving. 
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Features and Functions
Settings

Change Barcode Options 
Barcode options let you select the symbology, height, human-readable 
text, ratio value, width and check digits. 

To change Barcode options:

1. From the Settings screen, select Barcode.
2. In the Barcode Options screen, change any of these options:

• Symbology: Choose a symbology from the drop-down list.
• Ratio: Choose a value from the drop-down list.
• Height: Touch the edit box, then enter a barcode height. You cannot 

enter an invalid value. An error message will display.
• Font: Choose a font from the drop-down list.
• Font Size (points): Choose a value from the drop-down list.
• Width: Choose a value (in dots) for the narrow bar.
• Show human readable text: Select to display printed text on the 

label.
• Check digit: Select to include a check digit on your barcode.

3. When done, select Save then BACK. Your changes are saved and 
applied immediately (you cannot save settings that are out of valid 
range). Or press BACK, then No to exit without saving.
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Features and Functions
Close Brady Mobile Application

Close Brady Mobile Application
You can close the Brady Mobile application from any task by pressing 
BACK or HOME. The following actions will occur:

• BACK: You are prompted to save any unsaved changes.
• HOME: The device goes into phone mode, but the Brady Mobile 

application continues to run in the background. When opened again, 
you are returned to your unsaved label and immediately prompted to 
save your changes. Note: If the phone OS needs the memory or 
CPU resources for another application, it may stop the Brady 
application. If this occurs, any unsaved changes will be lost (i.e., you 
will not be prompted to save your unsaved label when you reopen 
the application).

• Power Off: If you power off your device without saving your file, the file 
in progress will be lost. 

To close the mobile application:

1. On your device, press BACK. 
2. Depending on the task in progress, select from the prompt options:

• Unsaved changes: Press Yes to save the current document and 
close the application, No to close without saving or Cancel to return to 
the current screen. 

• No unsaved changes: Press Yes to close the application or No to 
return to the current screen.
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Setting up Printers
Close Brady Mobile Application

Setting up Printers 

Your Brady Mobile application can be used to send labels to a connected 
printer via a Bluetooth connection. You can set up your print job settings 
(i.e., number of copies, mirror or reverse print, rotation, collating, range of 
label and label separating) from the Print dialog before sending a print job.
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Setting up Printers
Change Print Job Settings

Pair/Unpair Printers 
You can use your device Bluetooth Settings to pair (connect) printers, view 
a list of available printers and scan/connect or disconnect printers.

To view available printers: 

1. On your phone, select Settings>Bluetooth Settings.
2. Select Scan for devices. The available devices will display.
3. To unpair (remove) a device, Press & hold the device name, then 

select Unpair.
4. To pair (connect) a device, select the device name, enter a password 

(if requested), then press OK to save, or Cancel to exit without saving.

Note: If there are no available printers, the message “No available 
devices” will display.

Change Print Job Settings
To view and change print job settings for your label file:

1. Open a label file and press Print>Print Settings.
2. In the Print Settings menu, enter or change the following information:

• No. of Copies (enter number of copies to print).
• Print Range:

• Range Enabled: If selected, enter start and end of the range of 
labels to print.

• Mirrored print (read in a mirror or through back of the label): 
Toggle on/off. 

• Collate: Toggle on/off.
• Reverse (foreground and background colors reversed): Toggle 

on/off.
• Rotate: Not available (to manually rotate, configure each label from the 

label editor using the context menu Area Rotation).
• Separator: None, Line, Tic.

3. When done, press Save or BACK to exit without saving. The new 
settings will be used for printing all subsequent labels. 
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Setting up Printers
Set Number of Label Copies

Previewing Print Jobs 
Before sending a label to be printed, you can see a preview of your label. 
The print preview displays only the last label in the document.

To preview a label:

1. Open a label file. A preview of the first label displays.
2. To view all labels in a series, press Label 1 of x.
3. In the Specify label number box, preview your labels. The selected 

label displays in the background as you scroll through the labels (press 
OK at any time to preview the selected label):
• t or  [Scrolls through the serialized labels one at a time.]
• |<t or >| [Jumps to the first or last label.]
• Text Box [Goes to specified label entered in text box.]

4. Press Print to print (if the font is too large, it will automatically be 
resized to fit the label), or BACK to exit without printing. 

Set Number of Label Copies 
You can set or change the number of copies for the current label job and 
save the file for later printing. 

To set the number of copies:

1. Create a new label or open an existing label.
2. Select Print>Print Settings.
3. In the No of Copies dialog, enter the number of copies you want to print 

(valid range 1-999).
4. Press Save. 
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Working with Label Parts
Set Number of Label Copies

Working with Label Parts

You can create a new label or template based on any existing label part. 
Once you open or save the part, it is automatically added to the Most 
Recently Used list. If you plan to use a specific part often, you can define it 
as a Favorite. 

When you retrieve a part from the printer that is not included in the Master 
list, you are prompted to name the new part. The new part will be added to 
the Custom parts list.

• Master: Displays the master parts list.
• Favorites: Displays the list of parts defined as favorites. Favorites are 

marked by a "filled" star next to the part name.
• Custom: Displays parts retrieved from the printer but not included in 

the Master parts list.
• Recent: Displays a list of most recently-used parts. Or, choose Select 

from printer to retrieve a part from the printer. 

To select a label part, launch the Brady Mobile application and open one of 
the following tasks: 

To locate a part:

1. With the Brady Mobile application open, choose a task.
2. If your label does not appear in the most-recently used list, press 

MENU>Master. A complete list of available parts displays.

Note: You can also press Favorites or Custom to search through the 
parts listed in those categories or choose Select from printer.

3. If you know the part name, enter search criteria in the text box to 
quickly search through the list. As you type, the list of parts is filtered 
and displays only matching items. 

4. Select the part to open the label. Once selected, the part is 
automatically listed as the first item in the most-recently-used list.

• General Id • BIX Block label
• Flags • Terminal Block label
• Wiremarker label • Patch Panel Label
• 66 Block label • 110 Block label
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Working with Label Parts
Select Part from Printer

Add Part to Favorites List
Parts lists are filtered for the sub-application selected. Only compatible 
media will display for each specific label type.

To create a favorite:

1. If your label does not appear in the most-recently-used list for the task, 
select MENU>Master and locate the part you want.

2. To add a part to the Favorites list, Press & hold the part name icon 
until the dialog opens. The star icon is filled (indicating it is a favorite) 
and the part is added to the Favorites list. You can also Press & hold 
the part name, then select Add to Favorites.

3. To verify the part is saved to the favorites list, select MENU>Favorites. 
The part is listed as the first item in the list.

4. To remove a part from the Favorites list, select MENU>Favorites, then 
Press & hold the filled star icon until the star goes empty. The part is 
removed from the Favorites list. You can also Press & hold the part 
name, then select Remove from Favorites.

5. To verify the part is removed from the favorites list, select 
MENU>Favorites. The part is no longer listed in the list.

Select Part from Printer 
You can select the part that is installed in your printer. 

Note: Bluetooth must be active and a printer already paired.

To create a new label from a part in the printer:

1. Choose a label or template, then press Select from printer.
2. From the Brady Printers - Select one to use list, select one of the 

available printers. If the system can connect, it will retrieve the part 
information. If it cannot connect, an error message will display.

Note: If only one Brady printer is paired with your device, the application 
automatically uses that paired printer.

3. When the printer part information displays, press OK to accept.
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Working with Labels and Templates
Select Part from Printer

Working with Labels and Templates

Parts are arranged by most-recently-used order. The items in the lists 
contain: part name, size (width x height) and rows/columns quantity. On 
the left of each item is a star. A filled star indicates a Favorite. You can 
change the status of a Favorite from the MENU (see “Add Part to Favorites 
List” on page 3-12). An edit box at the top of the list lets you search for a 
part by entering the part name.

To view the parts list, you must be in General Id task, then select MENU or 
Select from printer: The following parts will display:

• Recent: List of most-recently used parts
• Master: Complete list of Master parts
• Favorites: List of defined Favorites
• Custom: List of defined Custom parts
• Select from printer: Retrieves part installed on printer.

If you select a continuous part, you will be prompted to enter the part 
height (default is the height specified in the Label Options>Height option). 
All other measurement units are retrieved from the application options. 

If you select a die-cut part, a new, blank label based on the selected part is 
immediately created.

Once selected, you can edit the label from the Label Editor. All current 
settings are retrieved from the application options:

• Font: size, type, style (bold, italic, underline), density (expand, 
collapse), units (points, millimeters)

• Barcode: type, height, human readability, ratio, width, digit checking
• Application: units (inches, millimeters), language
• Frame: label frame style (not applicable for die-cut labels)
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Working with Labels and Templates
Open Label or Template File

Open Label or Template File 
This procedure describes how to open a previously-saved label or 
template file. 

To open a saved file:

1. From the main screen, select Files>Edit/Print Existing.
2. Select the file you want from the list of most-recently used, or press 

Browse to locate and select your file. 

Note: When you select Browse, the content of the default application 
folder displays (folders, .m5t and .m5l files only). If there are no 
recently-used files, the Browse screen automatically opens. You cannot 
save two files with the same name. 

3. To view the file properties, Press & hold the file name until the 
Properties box displays.

4. Press Properties to display the file properties screen.
5. When done, press OK.
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Working with Labels and Templates
Save Label or Template File

Save Label or Template File 
You can save files that you create as a label or template file so you can 
reuse them. 

Note: Except for Wiremarkers, you can only save a document created via 
sub-applications as a label (not a template). 

Note: If you open a file (template or label) using the task Edit/Print Existing, 
you will not be able to save it as a template.

Label files are saved with the extension .m5l. Template files are saved 
with the extension .m5t.

To save a new label/template file:

1. Create your label or template and when done, press BACK.
2. At the prompt, select Yes to save the file, or No to exit without saving.
3. When prompted, select Save as Label or Save as Template.
4. In the Save As dialog, enter a name for the new file, then press OK. 

The file is saved at the location shown in the dialog box. 

Note: If you enter the same name as your starting label or template, that 
file will be overwritten with the new data. You cannot enter an invalid 
name or no name. If you try to save to a name that is already used, you 
will be prompted to overwrite the existing file.

5. To change the file location, select MENU>Save...
6. Select Save As and enter a new file name, if desired, then select 

Change...
7. Press folder icon and navigate to the location where you want the file 

saved.
8. Press MENU>Save into current folder.
9. In the Save As dialog, press OK.
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Working with Labels and Templates
Create Label/Template based on a Part from Printer

Create Label/Template based on a Part from Printer 
You can create a new label or template based on a part that is installed on 
your printer. The label can contain text, barcode and/or an image.

To create blank label:

1. Choose a label or template, then press Select from printer to retrieve 
the part information from the printer. 

2. In the Paired Printers screen, select your printer. The system retrieves 
the part information from the printer (part name, size, label color, ribbon 
color, number of labels remaining). If the printer cannot be found, an 
error message will display. 

3. Select OK.

Note: If the retrieved part is not included in either the Master or Custom 
parts list, you will be prompted to add the part to Custom and enter a 
new custom part name. The prompt dialog does not display if the part is 
already included in the Master or Custom parts list. 

4. If prompted, enter a name for the new custom part.
5. If the part from the printer has continuous media, enter the desired Part 

Length (if it is a die-cut part, there is no edit box). By default, the 
application uses the value from the Length option in Label options.

6. In the Label Editor, edit the label as desired, then press Done.
7. Press BACK, then Yes at the prompt to save your document.
8. Select Save as Label or Save as Template.
9. Enter a file name for your document, then select OK. The file is saved.
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Working with Labels and Templates
Create Label based on an Existing Part

Create Label based on an Existing Part
You can create a new label based on an existing part stored on your 
device or retrieved from a connected printer. The label can contain text, 
barcode and/or an image.

To create a new label:

1. Select Labels>Edit/Print Existing.
2. Choose a label from the list of available parts. The most-recently-used 

items are listed first. If your label is not listed or not stored on the 
device, select Browse and search for the file.

3. Edit the label as desired, then press BACK, then Yes to save the file, 
or No to exit without saving.
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Working with Labels and Templates
Create Label based on a Template

Create Label based on a Template 
Use this procedure to create a label based on an existing template. 
Documents created from a template can only be saved as a label.

To create a label from a template:

1. Select Labels>From Template.
2. Select a template from the list of most recently used files. Or, if you do 

not see the template you want, press Browse to navigate to your 
template, then select the file name to open.

3. In the Select Creation Mode menu, you can populate a label using one 
of the following methods:
• Input label data manually: In the label editor, touch the text to open the 

Label Editor screen, make your changes, then save your label.
• Serialize data: Populate the label using serialization. See “Create 

Serialized Label”  for details.
• Import data: Import the data from a data file. See “Import Data to Label 

File” for details.
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Working with Labels and Templates
Create Serialized Label

Create Serialized Label
With Brady Mobile application, you can use serialized data on a label 
without manually adding each value. You can add serialized data into text 
or barcodes as follows:

• Existing objects: from the Context menu.
• Existing/new objects: from device menu Serialized Data.

On the label, place the serialized data at the first available text shape. If 
the label does not include a text shape, place the serialized data at the first 
available text line. 

To create a serialized label:

1. Choose a label or template.
2. In the Label Editor window, Press & hold a text box until the Text 

Object menu opens, then select Insert.
3. In the Insert menu, select Serialized Data.
4. In the Setup Sequences screen:

• For Sequence #1: Enter a Start and End sequence number, then 
enter the Step you want to increment by.

• For Sequence #2 (optional): Select Add Seq # 2, then the Step you 
want to increment by.

5. To link the two sequences together, select Linked (default is 
unchecked). If checked, both sequences will print.

6. (Optional) Select Prefix (and/or Suffix), then enter text. When done, 
press OK.

7. To preview the label(s), press Label x of x. The first label displays. To 
preview other labels, enter the next label number, or press  or . 
Select OK to exit preview mode. 

8. When done, press OK. The first serialized label will display in the Label 
Editor. The message ‘Invalid sequence data.’ will appear after 
clicking OK in the following conditions:
• No Start or End values entered for Sequence #1 or/and Sequence #2 

(if enabled).
• Invalid data entered (e.g., start value is alphabetic and end value is 

numeric).
9. Select Yes to save the document, then choose Save as Label or Save 

as Template.
10. Enter a file name, the select OK.



20 BRADY MOBILE SOFTWARE USER’S MANUAL

Working with Labels and Templates
Import Data to a Label File

Import Data to a Label File
You can import data to your label file from .csv files on your device SD 
card, which you download and save from your e-mail. You can then use 
the Brady Mobile File function to move the file from the download directory 
to the Brady Mobile data directory. 

Save .csv Data File to a Device
These steps may vary, depending on the model and version of your 
device.

To download and store a data file from your email:

1. From a web browser on your device, open the e-mail with the .csv 
attachment.

2. Press & hold the .csv file attachment name. It is automatically 
downloaded.

3. Select HOME, then Brady Mobile>Files.
4. Press folder icon and navigate to sdcard>download [folder]. 
5. Press & hold the .csv file, then select Move.
6. Press folder icon to navigate to Brady Mobile>UserData>files (or 

your selected file location).
7. At the bottom of the screen, select Paste here. The data file can now 

be used in the Brady Mobile application.
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Working with Labels and Templates
Import Data to a Label File

Create Label File using Imported Data
When importing, if you have any highlighted (selected) label content, it will 
be replaced by the imported data. You can import data into a barcode, 
however, the data is not linked an can only be edited separately. For two-
zone labels, you can choose to which zone you want the data imported.

To create label using imported data:

1. Select Labels>General Id, then choose a label part.
2. Select MENU>Import Data.
3. If the data files does not display, select folder icon and navigate to the 

file you want imported.
4. Select the file, then in the Include Fields screen, choose an option for 

each column in the data file:
• Include all: includes all columns in the data file.
• Exclude all: excludes all columns in the data file.
• Manually mark columns: (<not included>, <create new Text Shape>, 

<Create new Barcode>
5. When done, press Finish.
6. At the prompt to import the first line (possible title fields), select Yes or 

No.
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Working with Labels and Templates
Edit Serialized Label

Edit Serialized Label 
On the label, place the serialized data at the first available text shape. If the 
label does not include a text shape, place the serialized data at the first 
available text line. If image/barcode shapes are included on the label, shift 
them down one line. 

To serialize a label:

1. Open a label or template that includes serialization objects, then select 
Serialize>Next.

2. In the Setup Sequences screen:
• For Sequence #1: Enter a Start and End sequence number, then 

enter the Step you want the sequence to start with.
• For Sequence #2 (optional): Select Add Seq # 2, then repeat Step 2a.
• (Optional) Select Prefix (and/or Suffix), then enter text. When done, 

press Finish.
3. To preview the label(s), press Label x of x. The first label displays. To 

preview other labels, enter the next label number, or press t or u. 
Select OK to exit preview mode. 

4. When done, press Finish.



BRADY MOBILE APPLICATION USER’S MANUAL 23

Working with Brady Mobile Files
Rename Files

Working with Brady Mobile Files 

Brady Mobile application works with its own file formats: label files (.m5l) 
and template files (.m5t). The application also works with image files (.png, 
.jpg, .bmp and .gif) and data files (.csv) that can be used in 
labels/templates. All other file types are ignored.

The default location for your Brady Mobile application files is in application 
storage (the location depends on your device platform). To manage the 
mobile files, you must be in the Files screen. 

You can use the Brady Mobile application to create or edit labels, 
templates, images and CSV files. 

The Manage Local Files screen contains:

• Title: Brady Mobile - Manage Local Files
• Directory Path: Bar with current path
• Search Box: Text box for entering search criteria
• Files/Folders: List of files/folders arranged in most-recently-used 

order
• New Folder: To create, select MENU, then New folder

Locate Files using Search
1. To search for a file/folder, enter a search string in the search field. As 

you type, names matching the entered text will display. 
2. Touch the file name to open the file.

Rename Files 
To rename Brady Mobile files:

1. On the Start screen, select Files. 
2. In the Manage Local Files screen, browse the list of files and folders to 

locate the file you want to rename (you cannot delete the file extension 
when renaming your file). 

3. Press & hold the file name to open the File operations menu, then 
press Rename.

4. In the Enter new item name box, enter a new name for your file, then 
press OK. Or, press BACK to exit without changing. If the new 
filename already exists, a message will display indicating that the 
same name already exists and the operation will be canceled.
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Delete Files/Folders 
To delete files or folders from your mobile device:

1. On the Start screen, select Files. 
2. In the Manage Local Files screen, browse the list of files and folders to 

locate the item you want to delete. 
3. Press & hold the file/folder name to open the File operations menu, 

then press Delete.
4. At the prompt, select OK to delete the file. Or, select BACK or Cancel 

to exit without deleting. If you try to delete a folder that is not empty, 
you will be asked if the folder and all of its contents should be deleted. 

Move or Copy Files/Folders
To move or copy files/folders:

1. On the Start screen, select Files, then browse the list of files and 
folders to locate the file/folder you want to delete.

2. Press & hold the file/folder name to open the File operations menu, 
then select Move or Copy to move/copy to another location.

3. Select the folder where you want the file moved or copied, then select 
Paste here. The file/folder is copied to the new location. If the file was 
moved, the file is removed from the old location.

- or -
To move or copy the file to a new folder:

a. Press New Folder.
b. Enter the name for the new folder, then press OK.
c. Press Paste here. A new folder is created and the file pasted in it.

Note: If the file/folder name already exists in the new location, the 
message “Item with same name already exists. Select another location.” 
will display.
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Create New Folder 
To create a new folder:

1. On the Start screen, select Files, then press MENU>New folder.
2. In the New folder name edit box, enter a name for the new folder, then 

press OK. The new folder is added. 

Note: If the folder name already exists, the message “Item already 
exists” will display. If you try to save without entering a folder name, the 
message “Folder name required” will display.

View File/Folder Properties
To view file or folder properties:

1. On the Start screen, select Files and locate the file/folder you want.
2. Press & hold the file/folder name until the File operations menu 

opens, then select Properties. The File Properties window displays 
the following:
• Location: path to file/folder location
• Name: file/folder name
• Type: file or folder
• Size: file size (not displayed for folders)
• Modified: date & time last modified

3. To close the properties window, press OK.
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Change Default Location for User Data 
The default folder for user data is created automatically when the 
application is started the first time. The default folder is always opened 
when Browse is selected (i.e., when opening file manager, browsing for 
images, browsing for .csv files, opening a label or template file, saving a 
file, etc.). You can change the default folder at any time (you cannot set the 
root as the default folder location). There are two possible default folder 
locations:

• Device location: /data/data/com.brady.mobile/files
• SD Card locations:

• sd card: <device root>/mnt/sdcard/Brady Mobile
• files: /mnt/sdcard/Brady Mobile/UserData/files

To change the default folder location:

1. Select Settings>General, then Browse (the contents of the current 
default folder are displayed).

2. Press folder icon to navigate to the location where you want your files 
stored.

3. Press MENU>Select folder.
4. Choose a folder, then press Save. 
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Using the Label Editor

You can add or delete a shape (text, image or barcode) on a label. You 
can also change the image/barcode size in the label line and edit the text 
attributes. 

Images and barcodes can be selected from predefined categories or from 
the device files. Text can be edited from the Text Object screen. Images, 
barcodes and text can be placed to the left, right, above or below the 
selected text. Image height is equal to the font height in the line. 

Barcode Options
You can create barcodes using symbology types: Code 39 and Code 128. 

Note: All barcode options can be configured when manually adding a new 
barcode (the default values are extracted from the application options).

Image Categories
You can select from any of the following image categories: Arrows, 
Datacomm, Electrical, Exit, Fire, FirstAid, CLP/GHS, Greek, HSID, 
International, Laboratory, Mandatory, Miscellaneous, Packaging, PPE, 
Prohibition, Public Info, Safety, Warning, WHMIS. You can also choose a 
picture file from the SD card on your phone.

Font Size Options
The default font size is the value set in the Label Options. However, you 
can also change the font size (within the valid range) and type from the 
Text Object screen:

• Auto size: Text string is automatically changed to the maximum size 
allowed by label height (if there is only one line on the label). If there are 
multiple lines, the font size for the current line is changed to the 
maximum value allowed, based on the height of the text that has 
already been entered.

• Custom size: Enter font size manually (valid entries: 4pt - 144pt). You 
cannot set an invalid font size.

After selecting the font size in the context menu, the size will be applied to 
the label line and the new font size will display above the label (image size 
is changed separately by tapping on it, then selecting the desired size). 
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Add Labels
You can add a blank label to the current label file and edit or change both 
the original and new copy. The new label is added after the label you are 
currently previewing. 

To add a new label to the current label file:

1. With a label open, press MENU>Label>Add Label. A blank label is 
added after the current label.

2. Select the label to open the Label Editor, enter the text you want, then 
press Done.

3. When done changing the label file, press BACK.
4. At the prompt, select Yes to save, No to exit without saving or Cancel to 

return to the current screen.

Delete Labels 
To delete a label from the current label file:

1. Open the file containing the label you want to delete.
2. Press Label 1 of x and go to the label you want deleted.
3. Select MENU>Label>Delete Label.
4. Select Yes to delete the label. The currently-displayed label will be 

deleted and the total number of labels in the file decremented.
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Insert Shapes
You can add shapes (to the left, right, above or below) from the specified 
object. You cannot add a text shape (to the right or left) from another text 
shape.

To add a shape to a blank label:

1. In the Label Editor, Press & Hold a shape to open an insert screen 
(the Insert screen will vary depending on what shapes are on the 
label).

2. Press Insert, then follow the steps in the selected option:
• Insert Text: Enter the text you want added to the label, then press 

Done.
• Insert Image: Select an image. The image is immediately added to the 

label (Image height is restricted to the height of the maximum font 
allowed. If another object is already added to the same line, the image 
will resize to match the font size of the Text Shape.).

• Insert Barcode: Enter the barcode text, select the barcode 
Symbology from the drop-down list, then press OK.

3. To insert another shape, Press & Hold any shape on the label to open 
the insert window.

4. Repeat steps 2 and 3, then when done, press BACK.
5. At the prompt, press Yes to save your label or No to exit without 

saving.



30 BRADY MOBILE SOFTWARE USER’S MANUAL

Using the Label Editor
Clear Label

Remove Shapes
To remove a shape:

1. In the Label Editor, Press & Hold a shape (text, barcode or image) to 
open the Image Object screen.

2. Press Remove Shape. The shape is immediately removed from the 
label.

3. Press BACK to open the save dialog.
4. At the prompt, press Yes to save your label or No to exit without 

saving.

Clear Label 
You can clear all objects from the current label so you can start over. If a 
file has multiple labels, only the label you are viewing will be cleared.

To clear a label:

1. With a label file open, go to the label you want to clear.
2. Press MENU>Label.
3. Select Clear Label. The content of the current label is cleared.
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Duplicate Labels
You can duplicate a copy of the current label file and edit or change both 
the original and duplicate copy. 

To create a duplicate label in the current label file:

1. With a label open, press MENU>Label>Duplicate Label.
2. Enter the number of copies (duplicates) you want to create, then press 

OK. The duplicates are created and the total number of labels 
incremented.

3. To preview and edit the duplicates, press Label 1 of x, enter the label 
number you want, then press OK. The selected label displays in the 
editor (touch the label text to edit).

4. When done, press BACK.
5. At the prompt, select Yes to save, No to exit without saving, or Cancel to 

return to the current screen.



32 BRADY MOBILE SOFTWARE USER’S MANUAL

Using the Label Editor
Add or Remove Barcodes

Add or Remove Barcodes 
To add a barcode to a blank label:

1. To add a barcode to a blank label:
• Choose a label from the list of available parts.
• Press & hold the label to open the context menu, then select 

Insert>Barcode. 
• Go to Step 3.

2. To add a barcode to an existing label:
• If necessary, select Labels>Edit/Print Existing and open an existing 

label.
• Press & hold the text box to open the context menu, then select 

Insert>Barcode.
• Select the position (above, below, left or right).
• Go Step 3.

3. In the Barcode Options menu, select an option or enter text for the 
following:

• Barcode Data
• Symbology
• Ratio 
• Barcode Height
• Font
• Font Size (points)
• Width
• Show human readable text
• Check digit

4. When done, select OK or Enter, then BACK to save (you can also 
save from the MENU option).

5. Select Save as Label or Save as Template, enter a name for your file, 
then press OK.

To remove a barcode:

1. Open a label with a barcode, then Press & hold the barcode object.
2. In the Barcode Object dialog, select Remove Shape. The barcode is 

removed.
3. Press BACK to save, or No to exit without saving.
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Cut/Copy/Paste Text 
You can cut or copy text from the current label and then paste it into the 
same label or a different label. When pasted, the cut/copy text is inserted 
at the cursor position. You cannot copy or paste image or barcode objects.

To copy, cut or paste text:

1. Open an existing label that contains a text object, or create a new 
label:
• Select Labels>General Id, then select a label part from the 

Master/Favorites/Custom list. A blank label opens in the Label Editor 
screen.

• Add additional labels to the file by selecting MENU>Label>Add 
Label, twice more (to create 3 labels).

• Add text, image or barcode to each of the labels. 
2. Touch a text object to open the edit box, then Press & hold a blank 

area in the edit box to open the Edit text menu.
3. Select one of the following options:

• Select all: Selects everything in the text object.
• Select text: Selects the word located at the cursor.
• Cut All: Deletes everything in the text object.
• Copy all: Copies everything in the text object.
• Paste: Pastes the copied text at the cursor location.
• Paste from clipboard: Displays the last 10 copies from which you 

can choose the paste operation.
• Input method: Lets you choose how to insert data (Swype or 

Multi-touch keyboard).

Note: If you have a word selected (Select text), then Press & hold on a 
blank area in the edit box, the Edit text menu changes and the edits 
apply only to the selected word.

4. To paste copied text:
• Go to another label in the same document (or open/create another 

label).
• Press & hold a blank area of the text box. The Edit text menu opens.
• Select Paste (to paste the last copied text) or Paste from clipboard 

(to choose from the last 10 copies). 
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Scroll using Flick Action
You can quickly scroll through the labels in your document or a list of parts 
by flicking across the touchscreen (drag quickly and release). If you flick a 
long list, touch the screen to stop it from scrolling. A label file always opens 
to the first label in a file, regardless of which label was open when the file 
was closed. Flick Actions are:

• Left: Scroll forward
• Right: Scroll backward
• Up: Scroll toward bottom
• Down: Scroll toward top

To flick through multiple labels in a file:

1. Select Labels>General Id, then choose a file with multiple labels.
2. Flick your finger across the label to quickly move to the next label in the 

file. 

To flick through a list:

1. Select Labels>General Id.
2. Press MENU>Master.
3. Flick your finger up or down to quickly move through the list. 
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Navigate Between Labels 
To navigate between labels in a document:

1. Open an existing label file containing multiple labels.
2. In the Label Editor screen, press Label 1 of x.
3. In the Specify label number window, navigate through the labels by 

pressing the following (the selected label displays in the background 
as you scroll through the labels): 

t (go to previous label)
 (go to next label)

|<t (go to first label)
>| (go to last label)

Note: You can also navigate between labels by using the Flick action.

4. To go to a specific label, touch the text box, enter a label number, then 
press Done.

Note: Press OK at any time to preview the selected label.

Line Vertical Alignment
To align items inside the line:

1. Press and hold the text object to open the Text Object menu.
2. Select Line Vertical Alignment.
3. Select Top, Middle or Bottom.

Area Alignment
You can also align items inside the line by using the Line Vertical 
Alignment option.

To align label area:
1. Press and hold the text object to open the Text Object menu.
2. Select Area Alignment.
3. Select Horizontal Alignment or Vertical Alignment.
4. Select Top, Middle or Bottom.
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Area Rotation
If contents are auto-sized, you can increase or decrease the size to fit the 
area after rotation. If the content has a fixed size, it cannot be rotated.

To rotate label area:
1. Press and hold a blank area on the label.

2. In the Label Zone menu, select Area Rotation.
3. Choose 0°, 90°, 180° or 270°.

Text Orientation
Default for text and images is horizontal. Barcodes cannot be aligned 
vertically.

To orient text:

1. Touch the text object, then select MENU.
2. Select Label, then Label Options.
3. In the Text Orientation menu, select Horizontal or Vertical.
4. Press Save.
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Editing Text

Insert Text 
To insert text on a label:

1. Open a label with a text object, or create a new label.
2. Touch the text object or blank label to open the text editor box (by 

default, the cursor is placed at the end of an existing text string), then 
enter text.

3. To add another text object, Press & hold the existing text object to 
open the Text Object menu.

4. Select Insert>Text, then select a text position (above, below). You 
cannot insert two text objects side-by-side.

5. In the text box, enter the new text, then press Done. The new text is 
placed at the location specified.

Change Font Size and Style
You can change the font size from the Text Object menu when you are 
editing text. The default text size is the value specified in Label Options. 

To change font Size:

1. Open a label with a text object.
2. Press & hold the text box until the Text Object menu opens.
3. Select Font Size, then choose a font size. The text box immediately 

reflects the changed font size and the point size is displayed in the 
label header. You cannot select a font size that is too large.

To change font style:

1. In the Label Editor window, touch the text to open the text editor.
2. Change the text and font style as desired.
3. Press Done.
4. When done, press BACK.
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Format Text
You can format text before, during or after you enter text. By default, all 
text formatting options are turned off. Selecting a formatting button turns 
the formatting on/off for the next character(s) entered. All formats can be 
selected at the same time, except Super and Sub (only one or the other 
can be selected). Formatting options are: Bold, Italic, Uline (underline), 
Super and Sub.

To format new text:

1. Open a label with a text object or create a new label.
2. Touch the text object or blank label to open the text editor box. By 

default, the cursor is placed at the end of the text string.
3. To apply formatting to the next text entered, continue to Step 4. 

Otherwise, move the cursor to the location where you want the 
formatting to start.

4. Press a formatting button. The selected format button highlights and 
the formatting is applied to the next character(s) entered.

To format existing text:

1. Place the cursor on the word/character you want formatted, then 
Press & hold a blank area in the text box until the Edit text menu 
opens.

2. Press Select text until the word/character is highlighted, then press a 
formatting button. The change is immediately applied to the selected 
text. Repeat for any additional formatting.

3. When done, press Done, then BACK.
4. Press Yes to save, or No to exit without saving.

To edit a text object:

1. In the Text Object window, Press & hold the text, then in the Text 
Object pane, change the text object properties. Choose from: 

- Font size
- Font type
- Insert: Text, image, barcode, serialized data
- Remove shape
- Intra-line Alignment: Top, middle, bottom
- Area Alignment: Horizontal, vertical

2. When done, press BACK, then Yes to save the file, or No to exit 
without saving.
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Working with Label Types

Terminal Block and 66 Block Labels 
Only continuous media can be used for Terminal Block and 66 Block 
labels.

To create a terminal block and 66-block labels:

1. Select Labels>Terminal Block or 66 Block.
2. Select a part from the list of available parts shown. Only valid parts for 

the selected label type display.
3. In the Terminal Block/66 Block screen, configure the label by selecting 

or entering the following:
• Separator: None, Line, Tic
• Orientation: Horizontal, Vertical
• Terminal repeat: Range = 0.375" - 20"
• Serialize: If checked, go to “Create a Serialized Label”. Otherwise, 

continue.
• Number of Terminals (if Serialize is not selected): Range = 1-999

4. When done, press Finish.

Patch Panel Labels 
Only continuous media can be used for Patch Panel labels.

To create a patch panel label:

1. Select Labels>Patch Panel.
2. Select a part from the list of available parts shown. Only valid parts for 

the selected label type display.
3. Configure the label by selecting or entering the following:

• Separator: None, Line, Tic
• Orientation: Horizontal, Vertical
• Port length: Range = 0.375" - 20"
• Serialize: If checked, go to “Create a Serialized Label - done” on 

page 13. Otherwise, continue.
• Number of ports (if Serialize is not selected): Range = 1-999

4. When done, press Finish.
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110-Block and BIX Block Labels 
110 Block and BIX Block labels can be edited manually only if they are not 
serialized.

110 Block Label Type

The 110-Block label type is based on user-selected pair configurations. 
The length of the label is determined by the pair type selected. The 
dedicated 110-Block part height is 0.475 inch. The length is 7.5 inches, 
with a total strip length of 7.9 inches. The number and formatting of areas 
is based on pair configuration and the serialization selected.

BIX Block Label Type

A BIX Block configuration is similar to the 110-block, with some variations 
on height and length of strip. The dedicated BIX Block part height is 0.625 
inch. The length is 6.2 inches with a total strip length of 6.6 inches.

To create a 110 Block or BIX Block label:

1. Select Labels>110 Block or BIX Block.
2. Select a part from the list of available parts shown. Only valid parts for 

the selected label type display.
3. Select the Block Type (options are blank, 2-, 3-, 4- or 5-Pair).
4. Select a Sequence Type (options are None, Horizontal or Backbone). 

If Horizontal or Backbone is selected:
• Enter a Start Value (range = 1 - 2^31)
• Enter the Number of Strips (range = 1 - 999).

5. Select Finish.
6. In the Label Editor screen, edit the text:

• Edit text for label 1.
• Press Label x of x, then enter the next label number, or press  or  

to go to another label.
• Press OK, then edit the selected label.
• Continue editing each label until finished.

7. To preview the label(s), press Label x of x. The preview of the first 
label displays.

8. Enter the next label number, or press t or u to go to another label.
9. When done, select OK. 
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Flag Labels 
Flag labels wrap around a wire or cable, with the ends joined together to 
form a flag. Flag labels are created from continuous media or specific 
multi-area die-cut labels. The option to create Flag labels is accessed from 
the Labels screen. You can select from one of 8 possible flag layouts.

To create a flag label:

1. Select Labels>Flags, then choose a label. Only valid parts for the 
selected label type display.

2. In the Brady Mobile - Flags screen, enter: 
• Flag Length (0.375 - 20 in.).
• Cable Length (0.25 - 8 in.)

Note: Flag Length and Cable Length can only be edited for continuous 
media.

3. Select Finish.
4. In the Label Editor screen, edit the Flag label as desired.
5. When finished, press Done, then BACK to save your document.
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Wiremarker Labels
Wiremarker labels repeat entered text down the length of the label as 
many times as possible, considering the available number of text lines. 
Die-cut, self-laminating or continuous media can be used for Wiremarker 
Labels.

To create a wiremarker label:

1. Select Labels>Wiremarker.
2. Press MENU>Master.
3. Scroll through the master list of labels and select the part you want 

(e.g., MC-500 for continuous, or M-103 for diecut). Only valid parts for 
the selected label type display.

4. In the Wiremarker screen, enter the desired length in the Set Length 
text box. Options are: 0.375 in. – 20in. (9.25 mm – 508 mm). The Set 
Length radio button is selected by default and the measurement unit 
based on the default settings.

5. To change the gauge, select the Set Gauge radio button, then choose 
a gauge (the selected button fills with color and the item moves to the 
top of the list:

• .75” (16-10 AWG)
• 1.00” (12-10 AWG)
• 1.2” (10-4 AWG)
• 1.5” (10-5 AWG)
• 2.0”, 2.5” (3 AWG – 2/0)
• 3.0”, 4.0” (3/0-400 KCM)
• 5.0”, 6.0” (500-900 KCM). 

6. When done, press Finish.
7. Touch the label to open the text box, enter desired text, then press 

Done. The text will repeat as many times as possible for the selected 
label. 
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Mobile Application Tips

• File extensions: Label files are saved with the extension .m5l. 
Template files are saved with the extension .m5t.

• File operations window: From Files folder, Press & hold file name 
to display the File operations menu.

• Hints: Press & hold an icon to see tasks that can be performed from 
that icon.

• Favorites: A filled star on the left side of a part indicates the part is 
included in the Favorites list. Press & hold a part name to add to 
Favorites,

• File operations: Press & hold a file name to open menu (rename, 
copy, move, delete, properties).

• Flick Action: In a label file, flick left or right to move forward or 
backward. In a list, flick up or down to scroll through the list.

• Long Press: Press & hold an icon to see tasks that can be performed 
from that icon.

• MENU : With an open label, press to:
• Save: Lets you Save or Save As a new file name.
• Import Data: Opens the Select Data Source window where you 

can navigate to the location of the data you want to import.
• Label: Opens the label options window, where you can select:

* Add Label: Add a blank label after the current label.
* Clear Label: Clear the content of the current label so you can 

edit from scratch.
* Duplicate: Make a copy of the label you are editing and add it 

after the label.
* Label Options: Change the Frame option, Text Orientation 

and Label Length
• Properties: From Labels menu, Press & hold file name to display 

document properties.
• Save: Lets you Save or Save As a new file name.
• Zoom: Press + and - to zoom in and out. You can also use the pinch 

and zoom gesture.
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	4. Touch Save then BACK to save your changes and immediately apply the changes (you cannot save settings that are out of valid range). Or press BACK, then No to exit without saving.

	Change Barcode Options
	1. From the Settings screen, select Barcode.
	2. In the Barcode Options screen, change any of these options:
	3. When done, select Save then BACK. Your changes are saved and applied immediately (you cannot save settings that are out of valid range). Or press BACK, then No to exit without saving.


	Close Brady Mobile Application
	1. On your device, press BACK.
	2. Depending on the task in progress, select from the prompt options:


	Setting up Printers
	Pair/Unpair Printers
	1. On your phone, select Settings>Bluetooth Settings.
	2. Select Scan for devices. The available devices will display.
	3. To unpair (remove) a device, Press & hold the device name, then select Unpair.
	4. To pair (connect) a device, select the device name, enter a password (if requested), then press OK to save, or Cancel to exit without saving.

	Change Print Job Settings
	1. Open a label file and press Print>Print Settings.
	2. In the Print Settings menu, enter or change the following information:
	3. When done, press Save or BACK to exit without saving. The new settings will be used for printing all subsequent labels.

	Previewing Print Jobs
	1. Open a label file. A preview of the first label displays.
	2. To view all labels in a series, press Label 1 of x.
	3. In the Specify label number box, preview your labels. The selected label displays in the background as you scroll through the labels (press OK at any time to preview the selected label):
	4. Press Print to print (if the font is too large, it will automatically be resized to fit the label), or BACK to exit without printing.

	Set Number of Label Copies
	1. Create a new label or open an existing label.
	2. Select Print>Print Settings.
	3. In the No of Copies dialog, enter the number of copies you want to print (valid range 1-999).
	4. Press Save.


	Working with Label Parts
	1. With the Brady Mobile application open, choose a task.
	2. If your label does not appear in the most-recently used list, press MENU>Master. A complete list of available parts displays.
	3. If you know the part name, enter search criteria in the text box to quickly search through the list. As you type, the list of parts is filtered and displays only matching items.
	4. Select the part to open the label. Once selected, the part is automatically listed as the first item in the most-recently-used list.
	Add Part to Favorites List
	1. If your label does not appear in the most-recently-used list for the task, select MENU>Master and locate the part you want.
	2. To add a part to the Favorites list, Press & hold the part name icon until the dialog opens. The star icon is filled (indicating it is a favorite) and the part is added to the Favorites list. You can also Press & hold the part name, then select Ad...
	3. To verify the part is saved to the favorites list, select MENU>Favorites. The part is listed as the first item in the list.
	4. To remove a part from the Favorites list, select MENU>Favorites, then Press & hold the filled star icon until the star goes empty. The part is removed from the Favorites list. You can also Press & hold the part name, then select Remove from Favorites
	5. To verify the part is removed from the favorites list, select MENU>Favorites. The part is no longer listed in the list.

	Select Part from Printer
	1. Choose a label or template, then press Select from printer.
	2. From the Brady Printers - Select one to use list, select one of the available printers. If the system can connect, it will retrieve the part information. If it cannot connect, an error message will display.
	3. When the printer part information displays, press OK to accept.


	Working with Labels and Templates
	Open Label or Template File
	1. From the main screen, select Files>Edit/Print Existing.
	2. Select the file you want from the list of most-recently used, or press Browse to locate and select your file.
	3. To view the file properties, Press & hold the file name until the Properties box displays.
	4. Press Properties to display the file properties screen.
	5. When done, press OK.

	Save Label or Template File
	1. Create your label or template and when done, press BACK.
	2. At the prompt, select Yes to save the file, or No to exit without saving.
	3. When prompted, select Save as Label or Save as Template.
	4. In the Save As dialog, enter a name for the new file, then press OK. The file is saved at the location shown in the dialog box.
	5. To change the file location, select MENU>Save...
	6. Select Save As and enter a new file name, if desired, then select Change...
	7. Press folder icon and navigate to the location where you want the file saved.
	8. Press MENU>Save into current folder.
	9. In the Save As dialog, press OK.

	Create Label/Template based on a Part from Printer
	1. Choose a label or template, then press Select from printer to retrieve the part information from the printer.
	2. In the Paired Printers screen, select your printer. The system retrieves the part information from the printer (part name, size, label color, ribbon color, number of labels remaining). If the printer cannot be found, an error message will display.
	3. Select OK.
	4. If prompted, enter a name for the new custom part.
	5. If the part from the printer has continuous media, enter the desired Part Length (if it is a die-cut part, there is no edit box). By default, the application uses the value from the Length option in Label options.
	6. In the Label Editor, edit the label as desired, then press Done.
	7. Press BACK, then Yes at the prompt to save your document.
	8. Select Save as Label or Save as Template.
	9. Enter a file name for your document, then select OK. The file is saved.

	Create Label based on an Existing Part
	1. Select Labels>Edit/Print Existing.
	2. Choose a label from the list of available parts. The most-recently-used items are listed first. If your label is not listed or not stored on the device, select Browse and search for the file.
	3. Edit the label as desired, then press BACK, then Yes to save the file, or No to exit without saving.

	Create Label based on a Template
	1. Select Labels>From Template.
	2. Select a template from the list of most recently used files. Or, if you do not see the template you want, press Browse to navigate to your template, then select the file name to open.
	3. In the Select Creation Mode menu, you can populate a label using one of the following methods:

	Create Serialized Label
	1. Choose a label or template.
	2. In the Label Editor window, Press & hold a text box until the Text Object menu opens, then select Insert.
	3. In the Insert menu, select Serialized Data.
	4. In the Setup Sequences screen:
	5. To link the two sequences together, select Linked (default is unchecked). If checked, both sequences will print.
	6. (Optional) Select Prefix (and/or Suffix), then enter text. When done, press OK.
	7. To preview the label(s), press Label x of x. The first label displays. To preview other labels, enter the next label number, or press t or u. Select OK to exit preview mode.
	8. When done, press OK. The first serialized label will display in the Label Editor. The message ‘Invalid sequence data.’ will appear after clicking OK in the following conditions:

	Import Data to a Label File
	Save .csv Data File to a Device
	1. From a web browser on your device, open the e-mail with the .csv attachment.
	2. Press & hold the .csv file attachment name. It is automatically downloaded.
	3. Select HOME, then Brady Mobile>Files.
	4. Press folder icon and navigate to sdcard>download [folder].
	5. Press & hold the .csv file, then select Move.
	6. Press folder icon to navigate to Brady Mobile>UserData>files (or your selected file location).
	7. At the bottom of the screen, select Paste here. The data file can now be used in the Brady Mobile application.

	Create Label File using Imported Data
	1. Select Labels>General Id, then choose a label part.
	2. Select MENU>Import Data.
	3. If the data files does not display, select folder icon and navigate to the file you want imported.
	4. Select the file, then in the Include Fields screen, choose an option for each column in the data file:
	5. When done, press Finish.
	6. At the prompt to import the first line (possible title fields), select Yes or No.


	Edit Serialized Label
	1. Open a label or template that includes serialization objects, then select Serialize>Next.
	2. In the Setup Sequences screen:
	3. To preview the label(s), press Label x of x. The first label displays. To preview other labels, enter the next label number, or press t or u. Select OK to exit preview mode.
	4. When done, press Finish.


	Working with Brady Mobile Files
	Locate Files using Search
	1. To search for a file/folder, enter a search string in the search field. As you type, names matching the entered text will display.
	2. Touch the file name to open the file.

	Rename Files
	1. On the Start screen, select Files.
	2. In the Manage Local Files screen, browse the list of files and folders to locate the file you want to rename (you cannot delete the file extension when renaming your file).
	3. Press & hold the file name to open the File operations menu, then press Rename.
	4. In the Enter new item name box, enter a new name for your file, then press OK. Or, press BACK to exit without changing. If the new filename already exists, a message will display indicating that the same name already exists and the operation will ...

	Delete Files/Folders
	1. On the Start screen, select Files.
	2. In the Manage Local Files screen, browse the list of files and folders to locate the item you want to delete.
	3. Press & hold the file/folder name to open the File operations menu, then press Delete.
	4. At the prompt, select OK to delete the file. Or, select BACK or Cancel to exit without deleting. If you try to delete a folder that is not empty, you will be asked if the folder and all of its contents should be deleted.

	Move or Copy Files/Folders
	1. On the Start screen, select Files, then browse the list of files and folders to locate the file/folder you want to delete.
	2. Press & hold the file/folder name to open the File operations menu, then select Move or Copy to move/copy to another location.
	3. Select the folder where you want the file moved or copied, then select Paste here. The file/folder is copied to the new location. If the file was moved, the file is removed from the old location.
	a. Press New Folder.


	Create New Folder
	1. On the Start screen, select Files, then press MENU>New folder.
	2. In the New folder name edit box, enter a name for the new folder, then press OK. The new folder is added.

	View File/Folder Properties
	1. On the Start screen, select Files and locate the file/folder you want.
	2. Press & hold the file/folder name until the File operations menu opens, then select Properties. The File Properties window displays the following:
	3. To close the properties window, press OK.

	Change Default Location for User Data
	1. Select Settings>General, then Browse (the contents of the current default folder are displayed).
	2. Press folder icon to navigate to the location where you want your files stored.
	3. Press MENU>Select folder.
	4. Choose a folder, then press Save.


	Using the Label Editor
	Barcode Options
	Image Categories
	Font Size Options
	Add Labels
	1. With a label open, press MENU>Label>Add Label. A blank label is added after the current label.
	2. Select the label to open the Label Editor, enter the text you want, then press Done.
	3. When done changing the label file, press BACK.
	4. At the prompt, select Yes to save, No to exit without saving or Cancel to return to the current screen.

	Delete Labels
	1. Open the file containing the label you want to delete.
	2. Press Label 1 of x and go to the label you want deleted.
	3. Select MENU>Label>Delete Label.
	4. Select Yes to delete the label. The currently-displayed label will be deleted and the total number of labels in the file decremented.

	Insert Shapes
	1. In the Label Editor, Press & Hold a shape to open an insert screen (the Insert screen will vary depending on what shapes are on the label).
	2. Press Insert, then follow the steps in the selected option:
	3. To insert another shape, Press & Hold any shape on the label to open the insert window.
	4. Repeat steps 2 and 3, then when done, press BACK.
	5. At the prompt, press Yes to save your label or No to exit without saving.

	Remove Shapes
	1. In the Label Editor, Press & Hold a shape (text, barcode or image) to open the Image Object screen.
	2. Press Remove Shape. The shape is immediately removed from the label.
	3. Press BACK to open the save dialog.
	4. At the prompt, press Yes to save your label or No to exit without saving.

	Clear Label
	1. With a label file open, go to the label you want to clear.
	2. Press MENU>Label.
	3. Select Clear Label. The content of the current label is cleared.

	Duplicate Labels
	1. With a label open, press MENU>Label>Duplicate Label.
	2. Enter the number of copies (duplicates) you want to create, then press OK. The duplicates are created and the total number of labels incremented.
	3. To preview and edit the duplicates, press Label 1 of x, enter the label number you want, then press OK. The selected label displays in the editor (touch the label text to edit).
	4. When done, press BACK.
	5. At the prompt, select Yes to save, No to exit without saving, or Cancel to return to the current screen.

	Add or Remove Barcodes
	1. To add a barcode to a blank label:
	2. To add a barcode to an existing label:
	3. In the Barcode Options menu, select an option or enter text for the following:
	4. When done, select OK or Enter, then BACK to save (you can also save from the MENU option).
	5. Select Save as Label or Save as Template, enter a name for your file, then press OK.
	1. Open a label with a barcode, then Press & hold the barcode object.
	2. In the Barcode Object dialog, select Remove Shape. The barcode is removed.
	3. Press BACK to save, or No to exit without saving.

	Cut/Copy/Paste Text
	1. Open an existing label that contains a text object, or create a new label:
	2. Touch a text object to open the edit box, then Press & hold a blank area in the edit box to open the Edit text menu.
	3. Select one of the following options:
	4. To paste copied text:

	Scroll using Flick Action
	1. Select Labels>General Id, then choose a file with multiple labels.
	2. Flick your finger across the label to quickly move to the next label in the file.
	1. Select Labels>General Id.
	2. Press MENU>Master.
	3. Flick your finger up or down to quickly move through the list.

	Navigate Between Labels
	1. Open an existing label file containing multiple labels.
	2. In the Label Editor screen, press Label 1 of x.
	3. In the Specify label number window, navigate through the labels by pressing the following (the selected label displays in the background as you scroll through the labels):
	4. To go to a specific label, touch the text box, enter a label number, then press Done.

	Line Vertical Alignment
	Area Alignment
	2. Select Area Alignment.
	3. Select Horizontal Alignment or Vertical Alignment.
	4. Select Top, Middle or Bottom.

	Area Rotation
	2. In the Label Zone menu, select Area Rotation.
	3. Choose 0°, 90°, 180° or 270°.

	Text Orientation
	2. Select Label, then Label Options.
	3. In the Text Orientation menu, select Horizontal or Vertical.
	4. Press Save.


	Editing Text
	Insert Text
	1. Open a label with a text object, or create a new label.
	2. Touch the text object or blank label to open the text editor box (by default, the cursor is placed at the end of an existing text string), then enter text.
	3. To add another text object, Press & hold the existing text object to open the Text Object menu.
	4. Select Insert>Text, then select a text position (above, below). You cannot insert two text objects side-by-side.
	5. In the text box, enter the new text, then press Done. The new text is placed at the location specified.

	Change Font Size and Style
	1. Open a label with a text object.
	2. Press & hold the text box until the Text Object menu opens.
	3. Select Font Size, then choose a font size. The text box immediately reflects the changed font size and the point size is displayed in the label header. You cannot select a font size that is too large.
	1. In the Label Editor window, touch the text to open the text editor.
	2. Change the text and font style as desired.
	3. Press Done.
	4. When done, press BACK.

	Format Text
	1. Open a label with a text object or create a new label.
	2. Touch the text object or blank label to open the text editor box. By default, the cursor is placed at the end of the text string.
	3. To apply formatting to the next text entered, continue to Step 4. Otherwise, move the cursor to the location where you want the formatting to start.
	4. Press a formatting button. The selected format button highlights and the formatting is applied to the next character(s) entered.
	1. Place the cursor on the word/character you want formatted, then Press & hold a blank area in the text box until the Edit text menu opens.
	2. Press Select text until the word/character is highlighted, then press a formatting button. The change is immediately applied to the selected text. Repeat for any additional formatting.
	3. When done, press Done, then BACK.
	4. Press Yes to save, or No to exit without saving.
	1. In the Text Object window, Press & hold the text, then in the Text Object pane, change the text object properties. Choose from:
	2. When done, press BACK, then Yes to save the file, or No to exit without saving.


	Working with Label Types
	Terminal Block and 66 Block Labels
	1. Select Labels>Terminal Block or 66 Block.
	2. Select a part from the list of available parts shown. Only valid parts for the selected label type display.
	3. In the Terminal Block/66 Block screen, configure the label by selecting or entering the following:
	4. When done, press Finish.

	Patch Panel Labels
	1. Select Labels>Patch Panel.
	2. Select a part from the list of available parts shown. Only valid parts for the selected label type display.
	3. Configure the label by selecting or entering the following:
	4. When done, press Finish.

	110-Block and BIX Block Labels
	1. Select Labels>110 Block or BIX Block.
	2. Select a part from the list of available parts shown. Only valid parts for the selected label type display.
	3. Select the Block Type (options are blank, 2-, 3-, 4- or 5-Pair).
	4. Select a Sequence Type (options are None, Horizontal or Backbone). If Horizontal or Backbone is selected:
	5. Select Finish.
	6. In the Label Editor screen, edit the text:
	7. To preview the label(s), press Label x of x. The preview of the first label displays.
	8. Enter the next label number, or press t or u to go to another label.
	9. When done, select OK.

	Flag Labels
	1. Select Labels>Flags, then choose a label. Only valid parts for the selected label type display.
	2. In the Brady Mobile - Flags screen, enter:
	3. Select Finish.
	4. In the Label Editor screen, edit the Flag label as desired.
	5. When finished, press Done, then BACK to save your document.

	Wiremarker Labels
	1. Select Labels>Wiremarker.
	2. Press MENU>Master.
	3. Scroll through the master list of labels and select the part you want (e.g., MC-500 for continuous, or M-103 for diecut). Only valid parts for the selected label type display.
	4. In the Wiremarker screen, enter the desired length in the Set Length text box. Options are: 0.375 in. – 20in. (9.25 mm – 508 mm). The Set Length radio button is selected by default and the measurement unit based on the default settings.
	5. To change the gauge, select the Set Gauge radio button, then choose a gauge (the selected button fills with color and the item moves to the top of the list:
	6. When done, press Finish.
	7. Touch the label to open the text box, enter desired text, then press Done. The text will repeat as many times as possible for the selected label.
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